Anzeige

Anmeldeproblem

Alles rund ums Forum und unsere Spiele-Datenbank
Anzeige
Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 28. März 2017, 08:33

Danke für die Rückmeldung. Haben andere Nutzer dieses Problem ebenfalls?

Um in das Forum zu kommen gibt es mehrere Möglichkeiten. Entweder über die URL http://www.spielen.de/forum. Alternativ kannst Du unter spielen.de in den Brettspielbereich wechseln, https://gesellschaftsspiele.spielen.de, und dann in der blauen Navigationsleiste "Forum" auswählen.

Benutzeravatar
Mitspieler
Kennerspieler
Beiträge: 489
Wohnort: in Mecklenburg
Kontakt:

Re: Anmeldeproblem

Beitragvon Mitspieler » 28. März 2017, 09:19

Bei mir kam in letzter Zeit (bei automatischer Anmeldung) jedesmal die Meldung: "Diese Seite ist nicht sicher.. Ihre Daten können in falsche Hände gelangen." Dieser Warnhinweis ist heute zum ersten Mal nicht mehr erschienen, habt Ihr was geändert?
**************************************************************************************************************************

Vielversprechende Neuheiten 2018/2019:
Alubari: A Nice Cup Of Tea / Ceylon / Maracaibo

Benutzeravatar
Fang
Kennerspieler
Beiträge: 422

Re: Anmeldeproblem

Beitragvon Fang » 28. März 2017, 09:31

zuspieler hat geschrieben:Danke für die Rückmeldung. Haben andere Nutzer dieses Problem ebenfalls?

Ja. Ich werde auch nach Spielen.de umgeleitet. Sehe keinen Link ins Forum. Auch in der blauen Leiste nicht.

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 28. März 2017, 09:54

Mitspieler hat geschrieben:Bei mir kam in letzter Zeit (bei automatischer Anmeldung) jedesmal die Meldung: "Diese Seite ist nicht sicher.. Ihre Daten können in falsche Hände gelangen." Dieser Warnhinweis ist heute zum ersten Mal nicht mehr erschienen, habt Ihr was geändert?

Wir sind gerade dabei, auf HTTPS umzustellen. Daher taucht dieser Hinweis nicht mehr auf. Die falschen Umleitungen hängen damit anscheinend zusammen. Unser Techniker ist dran.

Benutzeravatar
Mitspieler
Kennerspieler
Beiträge: 489
Wohnort: in Mecklenburg
Kontakt:

Re: Anmeldeproblem

Beitragvon Mitspieler » 28. März 2017, 10:40

Danke!
**************************************************************************************************************************

Vielversprechende Neuheiten 2018/2019:
Alubari: A Nice Cup Of Tea / Ceylon / Maracaibo

Anzeige
Benutzeravatar
fjelfras
Spielkamerad
Beiträge: 32
Kontakt:

Re: Anmeldeproblem

Beitragvon fjelfras » 28. März 2017, 11:40

zuspieler hat geschrieben:Danke für die Rückmeldung. Haben andere Nutzer dieses Problem ebenfalls?


Die genannten Links bringen einen immer auf die Startseite von spielen.de. Mit zwei zusätzlichen Klicks ist man aber wieder im Forum... Schöner wäre es ohne diese Klicks!
"Menschen hören nicht auf zu spielen, weil sie alt werden, sie werden alt, weil sie aufhören zu spielen!" Oliver Wendell Holmes

"Das wenigste, das man liest, kann man brauchen; aber das meiste, was man braucht, hat man gelesen." Ernst R. Hauschka

Mein Blog: www.fjelfras.de

Benutzeravatar
Rastaman
Brettspieler
Beiträge: 66

Re: Anmeldeproblem

Beitragvon Rastaman » 28. März 2017, 12:01

Ich habe auch das Problem, dass ich bei einem Aufruf von http://www.spielen.de/forum/ aus meinen Favoriten direkt auf spielen.de umgeleitet werde. Beim zweiten Versuch klappt es dann normalerweise.

Benutzeravatar
Mitspieler
Kennerspieler
Beiträge: 489
Wohnort: in Mecklenburg
Kontakt:

Re: Anmeldeproblem

Beitragvon Mitspieler » 28. März 2017, 12:37

zuspieler hat geschrieben:
Mitspieler hat geschrieben:Bei mir kam in letzter Zeit (bei automatischer Anmeldung) jedesmal die Meldung: "Diese Seite ist nicht sicher.. Ihre Daten können in falsche Hände gelangen." Dieser Warnhinweis ist heute zum ersten Mal nicht mehr erschienen, habt Ihr was geändert?

Wir sind gerade dabei, auf HTTPS umzustellen. Daher taucht dieser Hinweis nicht mehr auf. Die falschen Umleitungen hängen damit anscheinend zusammen. Unser Techniker ist dran.

Jetzt taucht der Warnhinweis bei mir leider doch wieder auf.
**************************************************************************************************************************

Vielversprechende Neuheiten 2018/2019:
Alubari: A Nice Cup Of Tea / Ceylon / Maracaibo

Benutzeravatar
Dee
Kennerspieler
Beiträge: 1049

Re: Anmeldeproblem

Beitragvon Dee » 29. März 2017, 20:46

Danke für die Rückmeldung. Haben andere Nutzer dieses Problem ebenfalls?

Bei mir ist das seit einigen Tagen ebenfalls so. Lesezeichen zeigt auf http://www.spielen.de/forum/ Ich lande beim ersten Aufruf im Browser (Firefox) auf der spielen.de-Hauptseite. Bei der zweiten Anwahl funktioniert der Link.

Benutzeravatar
Florian-SpieLama
Kennerspieler
Beiträge: 1494
Wohnort: Lünen

Re: Anmeldeproblem

Beitragvon Florian-SpieLama » 29. März 2017, 20:55

Dee hat geschrieben:
Danke für die Rückmeldung. Haben andere Nutzer dieses Problem ebenfalls?

Bei mir ist das seit einigen Tagen ebenfalls so. Lesezeichen zeigt auf http://www.spielen.de/forum/ Ich lande beim ersten Aufruf im Browser (Firefox) auf der spielen.de-Hauptseite. Bei der zweiten Anwahl funktioniert der Link.

Dito.

Anzeige
Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 29. März 2017, 22:05

Das Problem ist bekannt. Wir arbeiten dran.

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 30. März 2017, 08:51

Es sollte nun wieder alles wie gewohnt funktionieren. Falls nicht, bitte den Browser-Cache löschen. Falls ihr Lesezeichen gesetzt habt, empfehlen wir, diese auf https://www.spielen.de/forum/ zu aktualisieren. Da wir nun auch eine "neue" URL haben (https:// ... und nicht mehr http:// ...) müsst ihr gegebenenfalls auch gespeicherte Forums-Passwörter einmalig aktualisieren.

Das Problem mit den "verschwundenen" Beiträgen, siehe viewtopic.php?f=63&t=390000, sollte nicht mehr auftreten.

Benutzeravatar
bernsteinkatze
Kennerspieler
Beiträge: 224

Re: Anmeldeproblem

Beitragvon bernsteinkatze » 31. Oktober 2017, 02:52

Ich habe dieses Problem nun auch schon seit ein paar Wochen mit Windows 10 und Firefox. Beiträge kann ich gerade nur schreiben, wenn ich mich mit dem IE anmelde.
Browsercache wurde gelöscht, F5wurde ausprobiert und ich habe mich auch ausdauernd und mehrfach versucht anzumelden. Leider hilft nichts davon. :huh:

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 31. Oktober 2017, 06:48

Danke für den Hinweis. Ich melde das an unsere Techniker. Frage in die Runde: Haben andere Nutzer ebenfalls dieses Problem?

Benutzeravatar
Dee
Kennerspieler
Beiträge: 1049

Re: Anmeldeproblem

Beitragvon Dee » 31. Oktober 2017, 18:45

Ja, ich hatte das Problem eben auf dem Android-Handy mit Chrome auch. Nach 20mal Seite neu laden, war ich wieder drin.

Problem ist wie üblich, dass die Loginseite kommt, obwohl ich angemeldet bin.

Anzeige
Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 15. November 2017, 23:18

Wir haben die Meldung nicht vergessen. Wir haben intensiv nachgeforscht, können das Problem aber leider nicht nachvollziehen beziehungsweise zielgerichtet reproduzieren. :-(

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 25. Dezember 2017, 20:26

Falls ihr momentan Probleme haben solltete, euch beim Forum anzumelden, bite Cookies und Cache löschen.

Benutzeravatar
cstueben
Spielkamerad
Beiträge: 20
Kontakt:

Re: Anmeldeproblem

Beitragvon cstueben » 25. Dezember 2017, 20:48

... tritt das Problem (Anmeldung nicht möglich) akut bei jemandem auf?

Gruß

Christian

Benutzeravatar
Ricki
Kennerspieler
Beiträge: 599

Re: Anmeldeproblem

Beitragvon Ricki » 25. Dezember 2017, 22:00

Ich habe vorhin das Forum mit dem Handy besucht. Dort bin ich eigentlich immer angemeldet (Browser ist synchronisiert mit dem Computer). War ich aber nicht. Neuanmelden hat mich immer wieder zur Anmeldeseite gebracht. Zudem ist die Seite super langsam gewesen. Wieder daheim war ich bereits eingeloggt, wie immer. Seite ist aber nach wie vor sehr langsam.

Handy ist ein iPhone mit aktuellem iOS.

Benutzeravatar
cstueben
Spielkamerad
Beiträge: 20
Kontakt:

Re: Anmeldeproblem

Beitragvon cstueben » 25. Dezember 2017, 22:16

.. danke für die Rückmeldung - wir forschen nach möglichen Ursachen und Lösungen.

Gruß

Christian

Anzeige
Benutzeravatar
Ricki
Kennerspieler
Beiträge: 599

Re: Anmeldeproblem

Beitragvon Ricki » 22. Januar 2018, 19:55

Am Handy trat das Problem übrigens kurz nach Weihnachten nicht mehr auf.

Dafür habe ich es gerade massiv an meinem Computer, mit dem ich normal immer hier im Forum surfe. Bin jetzt mit einem anderen Browser rein, damit gings.

Normalerweise bin ich dauerhaft hier eingeloggt. War ich vorhin nicht. Klicke ich auf Anmelden, dann komme ich auf die Spielen-Seite. Da bin ich eingeloggt. Aha. Kann mich aber nochmal einloggen. Gut. Also wieder einloggen, es heißt mich willkommen und ich bin einloggt. Sobald ich aber ins Forum wechsel, bin ich wieder nicht mehr eingeloggt. Cachelöschen hat nix gebracht. Mal auf der Seite ausloggen und dann einloggen hat das selbe Ergebnis.

Browser ist Safari auf dem Mac.

Das Problem hatte ich so bisher noch nie an diesem Computer, sondern ausschließlich ab und an am Handy.

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 22. Januar 2018, 19:56

Danke für den Hinweis. Ich gebe das so an die Techniker weiter.

Benutzeravatar
Ricki
Kennerspieler
Beiträge: 599

Re: Anmeldeproblem

Beitragvon Ricki » 22. Januar 2018, 20:17

Danke. Ist wie gesagt das erste mal am Rechner.

Benutzeravatar
Dee
Kennerspieler
Beiträge: 1049

Re: Anmeldeproblem

Beitragvon Dee » 11. Februar 2018, 17:38

Hallo,

wie schon öfters gibt es wieder das Problem der Anmeldung. Wenn ich den Link http://www.spielen.de/forum/ungelesene-themen als Lesezeichen öffne, kommt die Login-Seite, oben rechts steht aber bereits "Dee" als erfolgreich eingeloggt. Ein Login verläuft angeblich erfolgreich, aber ich lande nach der Weiterleitung wieder auf der Login-Seite.

Gehe ich über https://www.spielen.de/forum/ ins Forum, steht oben rechts nur "Anmelden". Klicke ich darauf und melde ich mich an, werde ich nach angeblich erfolgreicher Anmeldung auf die Forum-Hauptseite geleitet, wo wieder "Anmelden" steht.

Klicke ich im Forum auf den Link "ungelesene-themen", lande ich auf der Login-Seite, oben rechts steht wieder "Dee".

Browser ist der Android-Browser auf meinem Handy.

Ich weiß, dass Ihr Euer Bestes tut, was das Forum betrifft, aber dieser Bug ist seit der Forenumstellung drin und taucht immer wieder regelmäig auf. Irgendwo ist das Login-Konzept durcheinander. Auf die Dauer werden die User aber abgestumpft und melden die Probleme nicht mehr, weil es normal zu sein scheint. Sie sind dann gf. frustriert, kommen im Bestfall aber wann anders wieder.

Der Text wurde offline geschrieben, weil ich mich ja nicht im Forum anmelden konnte.

Gruß Dee

PS: Jetzt klappt das Laden wieder, nachdem der Text fertig ist. Sehr unbefriedigend.

Benutzeravatar
zuspieler
Administrator
Beiträge: 6074
Wohnort: Wiesbaden
Kontakt:

Re: Anmeldeproblem

Beitragvon zuspieler » 11. Februar 2018, 18:09

Hallo Dee,

danke für den Hinweis. Das sollte wirklich nicht so sein. Die Herausforderung ist, dass wir den Fehler nicht zielgerichtet reproduzieren können. Ich gebe Deine Meldung an die Techniker weiter. Sie werden sich das nochmals anschauen.

Grüße
Sebastian


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste