Seite 11 von 16

Re: Das neue Forum

Verfasst: 30. Juli 2015, 07:15
von SpieLama
Actaion hat geschrieben:Wieso funktioniert das Anzeigen von Zitaten nicht im Forum? Is das in Bearbeitung?

Hast Du in Deinem Profil "BBCode standardmäßig aktivieren" auf "Ja" gesetzt? Hast Du in Deinem Beitrag unter "Optionen" bei "BBCode ausschalten" ein Häkchen gesetzt?

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:01
von ingo
Hallo,

ist es richtig bzw. gewollt, dass PN's zeitverzögert verschickt werden? Ich habe seit gestern Nachmittag eine PN im Postausgang liegen, die nicht verschickt wird.

Ich habe in den letzten Tagen des Öfteren PN's verschickt und diese verschwinden mal früher mal später aus dem Postausgang...

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:05
von maeddes
Gleiches Problem hier bei mir.

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:06
von ingo
Ich nochmal,

ist es gewollt, dass ich - wenn ich in der Übersicht der Themen auf den Betreff eines Themas klicke, ich dann immer zum ersten Posting dieses Themas komme?

Alternativ kann ich über den Link hinter dem Namen desjenigen, der den letzten Beitrag geschrieben hat und der in der Spalte 'Letzter Beitrag' zu sehen ist, auf den letzten Beitrag zugreifen.

Aber wie komme ich zu dem ersten ungelesenen Beitrag seit meinem letzten Besuch? Gibt es hierzu auch einen speziellen Link, den ich nur nicht sehe?

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:21
von flacon0815
ingo hat geschrieben:Hallo,

ist es richtig bzw. gewollt, dass PN's zeitverzögert verschickt werden? Ich habe seit gestern Nachmittag eine PN im Postausgang liegen, die nicht verschickt wird.

Ich habe in den letzten Tagen des Öfteren PN's verschickt und diese verschwinden mal früher mal später aus dem Postausgang...


Ich meine mich zu erinnern, dass Sebastian irgendwo schrieb, dass die PNs solange im Postausgang liegen bleiben, bis der Empfänger sie gelesen hat.

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:30
von SpieLama
ingo hat geschrieben:ist es richtig bzw. gewollt, dass PN's zeitverzögert verschickt werden? Ich habe seit gestern Nachmittag eine PN im Postausgang liegen, die nicht verschickt wird.

Siehe viewtopic.php?f=9&t=384465&p=385316#p385316.

ingo hat geschrieben:ist es gewollt, dass ich - wenn ich in der Übersicht der Themen auf den Betreff eines Themas klicke, ich dann immer zum ersten Posting dieses Themas komme?

Ja.

ingo hat geschrieben:Aber wie komme ich zu dem ersten ungelesenen Beitrag seit meinem letzten Besuch? Gibt es hierzu auch einen speziellen Link, den ich nur nicht sehe?

Du kommst zum ersten ungelesenen Beitrag mit einem Klick auf das rote Pfeil-Symbol vor dem Thema.

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:35
von ingo
zuspieler hat geschrieben:
ingo hat geschrieben:ist es richtig bzw. gewollt, dass PN's zeitverzögert verschickt werden? Ich habe seit gestern Nachmittag eine PN im Postausgang liegen, die nicht verschickt wird.

Siehe viewtopic.php?f=9&t=384465&p=385316#p385316.

ingo hat geschrieben:ist es gewollt, dass ich - wenn ich in der Übersicht der Themen auf den Betreff eines Themas klicke, ich dann immer zum ersten Posting dieses Themas komme?

Ja.

ingo hat geschrieben:Aber wie komme ich zu dem ersten ungelesenen Beitrag seit meinem letzten Besuch? Gibt es hierzu auch einen speziellen Link, den ich nur nicht sehe?

Du kommst zum ersten ungelesenen Beitrag mit einem Klick auf das rote Pfeil-Symbol vor dem Thema.


Besten Dank... :-)

Re: Das neue Forum

Verfasst: 30. Juli 2015, 14:50
von maeddes
flacon0815 hat geschrieben:
ingo hat geschrieben:Hallo,

ist es richtig bzw. gewollt, dass PN's zeitverzögert verschickt werden? Ich habe seit gestern Nachmittag eine PN im Postausgang liegen, die nicht verschickt wird.

Ich habe in den letzten Tagen des Öfteren PN's verschickt und diese verschwinden mal früher mal später aus dem Postausgang...


Ich meine mich zu erinnern, dass Sebastian irgendwo schrieb, dass die PNs solange im Postausgang liegen bleiben, bis der Empfänger sie gelesen hat.


prima, danke.

Re: Das neue Forum

Verfasst: 1. August 2015, 11:09
von Morti
Könnte man Links im Forum automatisch auf eine neue Seite bzw. einen neuen Tab verweisen lassen?

Re: Das neue Forum

Verfasst: 1. August 2015, 11:23
von flacon0815
strg gedrückt halten beim klicken oder mittlere Maustaste? :)

Re: Das neue Forum

Verfasst: 1. August 2015, 13:57
von Nafets
Könnte man. Vergisst man aber ständig. Also ich zumindest und wäre daher froh, wenn externe Links automatisch in einem neuen Tab angezeigt würden. :(

Re: Das neue Forum

Verfasst: 2. August 2015, 15:41
von toasted
Nafets hat geschrieben:Könnte man. Vergisst man aber ständig. Also ich zumindest und wäre daher froh, wenn externe Links automatisch in einem neuen Tab angezeigt würden. :(

Bei externen Links würde ich das begrüßen. Interne Links automatisch in einem neuen Tab zu öffnen wäre der Horror. Dort will ich das doch selbst bestimmen. Und für Leute, die das gerne so haben wollen: es gibt unter anderem im Firefox Erweiterungen, die exakt das machen.

Re: Das neue Forum

Verfasst: 2. August 2015, 15:47
von ingo
toasted hat geschrieben:
Nafets hat geschrieben:Könnte man. Vergisst man aber ständig. Also ich zumindest und wäre daher froh, wenn externe Links automatisch in einem neuen Tab angezeigt würden. :(

Bei externen Links würde ich das begrüßen. Interne Links automatisch in einem neuen Tab zu öffnen wäre der Horror. Dort will ich das doch selbst bestimmen. Und für Leute, die das gerne so haben wollen: es gibt unter anderem im Firefox Erweiterungen, die exakt das machen.

+1

Re: Das neue Forum

Verfasst: 2. August 2015, 15:56
von Morti
Ich meinte externe Links; ist bequemer.

Re: Das neue Forum

Verfasst: 4. August 2015, 00:56
von SpieLama
Externe Link sollen sich in Zukunft in einem neuen Fenster öffnen. Bis es soweit ist, bitte noch etwas Geduld.

Re: Das neue Forum

Verfasst: 4. August 2015, 10:06
von maeddes
zuspieler hat geschrieben:Externe Link sollen sich in Zukunft in einem neuen Fenster öffnen. Bis es soweit ist, bitte noch etwas Geduld.

Prima!

Re: Das neue Forum

Verfasst: 8. August 2015, 22:32
von Dee
Ich hatte mich schon offiziell für blind erklärt. Ich habe jetzt sehr intensiv die Startseite des Forums mit den Augen durchsucht, wo denn die Forensuche ist. Und ich habe sie nicht gefunden. Auch ein Strg+F half nicht weiter, es gibt scheinbar keine.

Ich will eigentlich nicht in die gleiche Kerbe schlagen wie viele andere Kritiker, aber intuitiv habt ihr eine so wichtige Funktion nicht wirklich angebracht. Die Suche wird doch von vielen Leuten täglich genutzt.

Daneben ist der Ort, an dem sie versteckt ist, von der Wortwahl sehr ironisch. Die Suche, bei der ich erwarte, dass ich sie mit einem Klick erreicht (also direkt etwas suchen kann), muss ich erst durch den „Schnellzugriff“ anwählen und auf einer extra Seite einen Suchbegriff eingeben. Schnell ist dieser Zugriff nicht wirklich, denn es sind insgesamt drei Klicks, ehe ich etwas gesucht bekomme gegenüber einem in allen anderen Foren, die ich kenne.

Re: Das neue Forum

Verfasst: 8. August 2015, 22:46
von flacon0815
Oben rechts in der Ecke ist doch ein Suchfeld? Zumindest bei mir... s. Dateianhang

Re: Das neue Forum

Verfasst: 8. August 2015, 23:40
von Pindopp
Ja, aber das ist arg weit oben. Ich weiß jedenfalls, dass ich die Suchfunktion auch schon gesucht habe. Vielleicht ist es auch eines der Funktionen, die vom Werbeblocker geblockt werden, muss ich auf der Arbeit mal nachprüfen.

Was ich außerdem nicht gefunden habe und ebenfalls vermisse, ist irgendein Hinweis oder gar ein Link auf dieses Forum auf der Startseite www.spielen.de. Bin ich auch blind oder ist das nicht gewünscht?

Re: Das neue Forum

Verfasst: 9. August 2015, 01:30
von Thomas
Von der Startseite: einmal auf "Brettspiele" klicken, dann auf "Forum".

Re: Das neue Forum

Verfasst: 9. August 2015, 07:25
von Dee
Oben rechts in der Ecke ist doch ein Suchfeld?


Bei mir leider nicht, siehe Anhang. Ich habe die gesamte obere Leiste nicht, die Du hast. Wobei ich die Leiste an und für sich auch nicht brauche, weil ich ja weiß, in welchem Forum ich bin. Aber das Suchfeld wäre im Forenkontext besser aufgehoben als in einem Banner.

PS: Der "Datei hinzufügen"-Button tut leider grad nichts, wenn ich auf ihn klicke ... Moment ...

PPS: Ich versteh es zwar nicht. Ohne JavaScript ging der Datei-Upload eben genau einmal, bis er mir sagte, der Dateiname sei ungültig. Danach bewirkt das Klicken auf Datei-Upload rein gar nichts mehr. Erst mit aktivierten JavaScript klappte der Datei-Upload ...

Re: Das neue Forum

Verfasst: 9. August 2015, 09:10
von flacon0815
Habe auch einen Werbeblocker an und die Leiste ist auch ohne Javascript bei mir vorhanden... seltsam :) Welchen Browser nutzt du denn, Dee?

Re: Das neue Forum

Verfasst: 9. August 2015, 11:19
von Dee
Firefox 39.0.3 unter Ubuntu 14.04 LTS. Einstiegspunkt für mich ist http://www.spielama.de/forum/. Ich kann auch JavaScript aktivieren, aber das ändert leider nichts daran, wie Du ja auch gemerkt hast.

Re: Das neue Forum

Verfasst: 9. August 2015, 11:40
von Knut
Sieht bei mir genauso aus wie bei Dee: iPad mit Chrome, Einstieg über spielen.de/forum

Re: Das neue Forum

Verfasst: 9. August 2015, 12:50
von Pindopp
Thomas hat geschrieben:Von der Startseite: einmal auf "Brettspiele" klicken, dann auf "Forum".


Danke für die Info, gut versteckt, aber warum auch nicht.

Dabei ist mir dann noch aufgefallen, dass beim mouseover über den Brettspiele-Button der Text "Brettspiele kostenlos spielen" erscheint, was über diesen Link allerdings nicht geht (außer man verabredet sich übers Forum zu einer Spielerunde), sondern direkt online nur über einen der darunter "angehängten" Links "Karten & Brett" oder "Gesellschaft".